22 May '13, 6pm

I need a working PHP mtgox API script [.1 btc] #bitcoin

All users of Bitcoin-Qt/bitcoind versions 0.7.2 and earlier are required to upgrade to 0.8.1 or apply a manual workaround by May 15.

Full article: https://bitcointalk.org/index.php?topic=213237

Tweets

Outstanding piece on BTC regs by @brianmdoherty...

reason.com 21 May '13, 8pm

Jeff Tucker, the executive editor of Laissez Faire Books and an enthusiastic Bitcoin advocate, wrote yesterday that while ...

[VIDEO] Issues at BFL - Exposing Whitespace in ...

bitcointalk.org 23 May '13, 7am

[VIDEO] Issues at BFL - Exposing Whitespace in BTC markets

[AUCTION] 20 ASICMINER Shares, starting bid 2.3...

bitcointalk.org 23 May '13, 4am

I have 20 Shares of ASICMINER, and for the convenience of each other, please: 1. bid in an increment of 5 shares. 2. minim...

Protecting Eagles While Working to Guide Wind D...

renewableenergyworld.com 22 May '13, 1pm

Recent reports of eagles being killed by wind turbines have stirred up a lot of emotion and controversy and understandably...

Designing an API in Hell via @pivotallabs

pivotallabs.com 19 May '13, 6pm

Minitest , Ruby’s built-in testing library, has some great out-of-the-box features. One of these is test parallelization ....

Mozscape in the Wild: How The API is (and Could be) Used

Mozscape in the Wild: How The API is (and Could...

seomoz.org 23 May '13, 10am

Mozscape data is what powers things like the total pages indexed by search, MozRank, a list of the most authoritative page...

@MtGox Statement Regarding @technocash Transfer...

mtgox.com 04 Jun '13, 2pm

TOKYO - JAPAN - June 4th, 2013 After some deliberation and discussion with Technocash, an Australian service for Mt. Gox c...