11 Jan '18, 2am

Rubyのpgが0.21.0から1.0.0になってる。 https://t.co/AlIOoKwMXZ

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 9.2 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

Full article: https://rubygems.org/gems/pg/versions/1.0.0

Tweets

Is this the Paul George's next signature shoe, the Nike PG 2?

Is this the Paul George's next signature shoe, ...

sneakernews.com 07 Jan '18, 5pm

Last January, Nike unveiled the Nike PG 1, Paul George’s first signature shoe with Nike. Keeping with the brand’s typical ...

Feature #27985 (New): Support of gem pg 1.0.0 (...

redmine.org 13 Jan '18, 4pm

Issues View all issues Summary Custom queries Documentation issues Open defects Open features Patch queue Plugin issues Tr...

New Arrival Authentic Adidas PG 2 Sports Sneakers

New Arrival Authentic Adidas PG 2 Sports Sneakers

newdayaccessories.com 05 Jan '18, 8pm

Original New Arrival Official Adidas PG 2 Men's High Top Basketball Shoes Sneakers