25 Feb '13, 3pm

C'mon guys, released RubyInstaller 2.0.0-p0 yesterday and only 3K downloads? You can do better!

Depending on your location, sometimes the downloads will not work. This is due RubyForge provided mirrors. Until we completely move our releases out of them. please add /noredirect at the end of the URL and try again. Sorry the inconvenience. Speed and Compatibility RubyInstaller is compiled with MinGW 4.5.2 which offers improved speed and better RubyGem compatibility, including support for many more native C-based extensions such as Ruby FFI , Nokogiri , FXRuby and many others . Convenience No additional software is needed if you want to use the executable versions of the RubyInstaller. If you would like to use the 7-Zip archived versions or the Ruby documentation, you will need to download 7-Zip from the 7-Zip website . Documentation As an added convenience for Windows users, we’ve made available the Ruby Core and Standard Library documentation in Compiled HTML Help (CHM...

Full article: http://rubyinstaller.org/downloads

Tweets

こっちもきたー / “RubyInstaller 2.0.0-p0 released”

rubyinstaller.org 25 Feb '13, 3am

RubyInstaller 2.0.0-p0 released RubyInstaller version 2.0.0-p0 is now available for download as installers and 7-Zip binar...

NEW POST * : Old School Delights - When yesterday can still be sweet...

NEW POST * : Old School Delights - When yesterd...

misstamchiak.com 25 Feb '13, 12am

Do you: 1. Play hopscotch, chapteh, five stones and goli (marbles) when you are young? 2. Live in the generation when page...