22 Mar '13, 3pm

@o_ame ここからIronRubyのzip版を落として頂いて、そこからIronRuby.dll、IronRuby.Libraries.dll、IronRuby.Libraries.Yaml.dllをコピーするといいような気がします

IronRuby is a cross-platform and cross-browser programming language, so prerequisites will vary based on usage. Here are the recommended runtimes are for each platform: Windows desktop & server apps On Windows for desktop and server usage, the .NET framework is the recommended runtime. Latest .NET version (4.0) Note IronRuby also runs on .NET: 3.5 SP1 , but must be compiled from source. Windows & Mac OS browser apps On Windows & Mac OS for browser usage, Silverlight is the recommended runtime. Latest Silverlight version (4.0) Silverlight enables you to use Ruby to script HTML pages just as you would with JavaScript, and also enables advanced vector graphics for rich user-interfaces and video. Learn more about Ruby in the browser Mac OS & Linux desktop & server apps IronPython runs on Mono , a cross platform, open source .NET framework, enables IronPython to be used on Linu...

Full article: http://www.ironruby.net/download/

Tweets