09 Apr '13, 2pm

Phusion Passenger 4.0 Release Candidate 6

Phusion Passenger 4.0 Release Candidate 6 Posted by FooBarWidget on April 09, 2013 — 0 comments The Phusion Passenger application server, version 4.0 RC 6, has been released . Comments “ ” Post a Comment Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!

Full article: http://www.rubyflow.com/items/9161-phusion-passenger-4-0-...

Tweets

Phusion Passenger 4.0 Release Candidate 6

blog.phusion.nl 09 Apr '13, 1pm

The default config snippet for Apache has changed! It must now contain a PassengerDefaultRuby option. The installer has be...

Phusion Passenger 4.0 Release Candidate 6

blog.phusion.nl 09 Apr '13, 1pm

The default config snippet for Apache has changed! It must now contain a PassengerDefaultRuby option. The installer has be...

Phusion Passenger 4.0 Release Candidate 6

blog.phusion.nl 09 Apr '13, 4pm

The default config snippet for Apache has changed! It must now contain a PassengerDefaultRuby option. The installer has be...

Phusion Passenger 4.0 Release Candidate 6

blog.phusion.nl 12 Apr '13, 12pm

The default config snippet for Apache has changed! It must now contain a PassengerDefaultRuby option. The installer has be...

Phusion Passenger users guide, Apache version:

modrails.com 15 Apr '13, 1am

It is very hard to obtain a full list of web applications defined in the Apache configuration file(s). In other words, it’...

@jcoglan I use Passenger user switching to run ...

modrails.com 14 Apr '13, 11am

$ rvm use 1.8.7 $ /opt/passenger/bin/passenger-config --ruby-command passenger-config was invoked through the following Ru...

@jcoglan And you can override that behaviour in...

modrails.com 14 Apr '13, 10am

$ rvm use 1.8.7 $ /opt/passenger/bin/passenger-config --ruby-command passenger-config was invoked through the following Ru...