28 Jul '13, 1pm

Fog 1.14.0: A Ruby library for working with various cloud service providers and their resp... Follow @mas_coltliq

A Ruby library for working with various cloud service providers and their respective APIs Fog handles low-level API calls and model level abstractions, workings as a buffer between the developer and the APIs themselves. Here are some key features of "Fog": Supported cloud providers: · Atmos · Amazon AWS · Baremetalcloud · Bluebox · Brightbox · Clodo · Cloudstack · DNSimple · DnsMadeEasy · Dynect · Ecloud · Glesys · GoGrid · Google · HP · IBM · Joyent · Libvirt · Linode · Ninefold · OpenStack · Ovirt · Rackspace · ServerLove · Stormondemand · VCloud · VirtualBox · VMFusion · Voxel · Vsphere · Xenserver · Zerigo Requirements: · Ruby 1.8 or 1.9 · Ruby-hmac · MIME types · Nokogiri What's New in This Release: [ read full changelog ] · Created separate Gemfile for Ruby 1.8.7. · Updated nokogiri dependency to version ~>1.5. · Added note about installing on Ruby 1.8.7 [ci skip]. ·...

Full article: http://webscripts.softpedia.com/script/Development-Script...

Tweets

Trace your App Users behaviour with Ruby Cloud SDK

api.shephertz.com 30 Jul '13, 3pm

The functions availab+le under Logging API can throw some exceptions in abnormal conditions. Example of the same has been ...

Thai government partners 7 online providers to ...

sgentrepreneurs.com 27 Jul '13, 5am

Based in Manila, Philippines, Christine likes referring to herself as a storyteller who's always on-the-go. She gets bored...

Ruby services are impaired. We have switched to...

ruby-lang.org 06 Aug '13, 6am

Service issue of ruby-lang.org Some services providing by ruby-lang.org is stopped. because the servers of ruby-lang.org a...