08 Oct '13, 5pm

Wicked 1.0.1 Released with Critical Security Fix

Wicked 1.0.1 Released with Critical Security Fix Posted by schneems on October 08, 2013 — 0 comments If you're using Wicked, the easy way to build step-by-step wizards in your Rails code please update to Wicked version 1.0.1 immediately a serious security bug was patched. If you do not upgrade, an attacker may be able to view arbitrary files on your server.

Full article: http://www.rubyflow.com/items/9887-wicked-1-0-1-released-...

Tweets

Holy shit. Obamacare exchange site resets all p...

ace.mu.nu 08 Oct '13, 11pm

Amid all the attention, bugs, and work happening at Healthcare.gov in light of the Affordable Care Act, potential registra...

うっほ / “JRuby 1.6.8 Released —

jruby.org 07 Oct '13, 10pm

This release is a somewhat special release in that JRuby community members were primarily responsible for performing the b...

JRuby 1.7.5 released! thanks @jruby for the ama...

jruby.org 07 Oct '13, 10pm

This summer, the JRuby team and our community members mentored ten students on a wide range of projects as part of Google’...

Phusion Passenger 4.0.20 released:

blog.phusion.nl 09 Oct '13, 2pm

Fixed a bug in Phusion Passenger Standalone’s daemon mode. When in daemon mode, the Nginx temporary directory was deleted ...