11 Mar '12, 9am

Rails3対応は #Redmine 2.0.0 の予定です。1.4はRuby1.9/Rails2.3ですね。 “@cybaron: redmine1.4からruby1.9,rails3系に変更だからちょっと楽しみ。”

The main goal of 2.0 release is to upgrade to the latest Rails 3 version (3.2.2 at the time of writing). There will be no or few new features added. The current architecture for Redmine plugins will be preserved in order to ease the upgrade of existing plugins. No due date planned for now, but it should be released not long after 1.4.0.

Full article: http://www.redmine.org/versions/43

Tweets

Redmine 1.3.2 released

redmine.org 11 Mar '12, 8am

Added by Jean-Philippe Lang about 1 hour ago Redmine 1.3.2 fixes 13 defects and is available for download at Rubyforge . T...

omgbloglol - The Path to Rails 3: Introduction:

omgbloglol - The Path to Rails 3: Introduction:

omgbloglol.com 11 Mar '12, 9am

The Path to Rails 3: Introduction Wow, over half a year with no blog post. That may be a new record for blog laziness for ...

Redmine - Howto install Redmine on Heroku - Red...

redmine.org 10 Mar '12, 2am

Today I tried to install Redmine on Heroku. I handled the session store with no problem. When I tried to create the databa...

いつの間にこんなページが / "Security Advisories - Redmine"

redmine.org 12 Mar '12, 5am

This page lists the security vulnerabilities that were fixed in Redmine releases, starting from 1.3.0. If you think that y...

List Of Web 2.0 Properties

quickregister.net 11 Mar '12, 9pm

So go ahead and start getting content on some of these web 2.0 properties. It is a great idea to interlink them as well. D...

requirejs-rails (0.6.1): This gem provides Requ...

rubygems.org 09 Mar '12, 6pm

This gem provides RequireJS support for your Rails 3 application.