14 Mar '12, 7am

sorcery | | your community gem host

Provides common authentication needs such as signing in/out, activating by email and resetting password.

Full article: http://rubygems.org/gems/sorcery

Tweets

net-http-persistent | | your community gem host:

rubygems.org 16 Mar '12, 6pm

Manages persistent connections using Net::HTTP plus a speed fix for Ruby 1.8. It's thread-safe too! Using persistent HTTP ...

Super cool, @jackdanger has a gem that swaps th...

rubygems.org 15 Mar '12, 10pm

This library can take a piece of English text as a string and swap masculine words for feminine and vice-versa.

Ruby interface to OpenDNS's PhishTank API:

rubygems.org 14 Mar '12, 12am

phishtank 0.1.1 Ruby interface to OpenDNS's PhishTank API install gem install phishtank Download Subscribe Stats Authors E...

bettertabs gem 1.3.6 released - Bettertabs for ...

rubygems.org 12 Mar '12, 8pm

Bettertabs is a Rails 3.1+ engine that adds a helper and jQuery plugin to define the markup and behavior for a tabbed area...

@rbxbx @daveott :( I snagged the gem already, a...

rubygems.org 11 Mar '12, 3am

lattice 0.0.0 A concurrent realtime web framework for Ruby install gem install lattice Download Documentation Subscribe St...

Released i18n_generators (1.2.0): * Dropped Rai...

rubygems.org 13 Mar '12, 10am

A Rails generator plugin & gem that generates Rails I18n locale files for almost every known locale. install gem install i...

#Ruby gem: cloudfoundry-env - App Name, App Own...

rubygems.org 08 Mar '12, 3pm

App Name, App Owner, Port Number, Host, Services, Instances

Trying to solve the markdown/rdiscount problem ...

rubygems.org 09 Mar '12, 6pm

markdown_meta 0.0.2 Meta-gem for markdown parsing install gem install markdown_meta Download Documentation Subscribe Stats...

freshdesk (0.1): Ruby Gem for interfacing with ...

rubygems.org 09 Mar '12, 1am

freshdesk 0.1 Ruby Gem for interfacing with the Freshdesk API install gem install freshdesk Download Documentation Subscri...

requirejs-rails (0.6.1): This gem provides Requ...

rubygems.org 09 Mar '12, 6pm

This gem provides RequireJS support for your Rails 3 application.

darksky gem 1.0.1! - Short-term precipitation f...

rubygems.org 08 Mar '12, 8pm

darksky 1.0.1 Ruby gem for retrieving data from the Dark Sky API install gem install darksky Download Documentation Subscr...

unko (0.0.0): Write a gem description

rubygems.org 07 Mar '12, 3am

unko 0.0.0 Write a gem description install gem install unko Download Documentation Subscribe Stats Authors egussan 13 tota...

HighCarb available as a gem

rubygems.org 08 Mar '12, 9pm

HighCarb can build a presentation based on HAML, Markdown or raw HTML, and let to control them from another browser, via W...

警告が出ないように直しました。gem update trema @wakadannacom s...

rubygems.org 09 Mar '12, 1pm

Trema is a full-stack, easy-to-use framework for developing OpenFlow controllers in Ruby and C

ocr (0.3.1): Recognize text and characters from...

rubygems.org 02 Mar '12, 6pm

ocr 0.3.0 Recognize text and characters from image files using web services. install gem install ocr Download Documentatio...