10 May '12, 4am

rubygems-bundler integration gem reaches 1.0.0 - No more “bundle exec

rubygems-bundler integration gem reaches 1.0.0 - No more “bundle exec …” Posted by mpapis on May 10, 2012 — 0 comments I just wrote on my blog about the forthcoming release of my gem rubygems-bundler 1.0.0 you can try it now with: gem install rubygems-bundler --pre Comments “ ” Post a Comment Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!

Full article: http://www.rubyflow.com/items/7657-rubygems-bundler-integ...

Tweets

gem cleanup clean the old junk from my machine:

docs.rubygems.org 13 May '12, 8am

Usage: gem install GEMNAME [options] Options: -v, --version VERSION Specify version of gem to install -l, --local Restrict...

My gem has 427 downloads?!

rubygems.org 12 May '12, 6am

Allows you to fetch results from OEIS using a list of integers

Rubygems Good Practice « Katz Got Your Tongue?:

yehudakatz.com 10 May '12, 6pm

ara.t.howard , Posted August 1, 2009, 9:48 pm i think this is a bit pre-mature. specifically i think the approach of pushi...

Gem Packaging: Best Practices:

weblog.rubyonrails.org 10 May '12, 6pm

Gem Packaging: Best Practices Posted by Josh Peek , September 1, 2009 @ 12:12 pm Understand Ruby’s Load Path When you call...

jquery-spinner-rails | | your community gem hos...

rubygems.org 21 May '12, 4am

jquery-spinner-rails 1.0.0 The jquery.spinner.js and jquery.spinner.css files. install gem install jquery-spinner-rails Do...

Just released the range sentence parser gem: #ruby

rubygems.org 12 May '12, 8pm

range_sentence_parser 0.0.2 Parser for range sentences like '1990; 1995-2000; 2005' install gem install range_sentence_par...