24 Jun '12, 6am

Ubuntu固有の問題と片づけられているけど、しっかり #FreeBSD でも出てるんですが #Redmine

I installed redmine on an ubuntu 10.04 box. I got all the ruby 1.8 from the ubuntu packages (with the usual aptitude installs) including (librmagick-ruby1.8 2.11.1-1) and installed rails 2.3.5 via a sudo gem install and installed Redmine from svn trunk (r3902 at the time) The error: When I came to the "rake db:migrate" step, I got the this error crashing the command: "This installation of RMagick was configured with ImageMagick 6.5.5 but ImageMagick 6.5.7-8 is in use" I googled around and found a debian thread saying that I can bypass this RMagick check and that it wasn't so big a deal (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=557778 ) So I added that bypass line to lib/redmine.rb (see attached patch to this issue ticket) and the rake db:migrate went through as did the rest of the installation. Is the bypass a good idea in general? If so is that really the best pla...

Full article: http://www.redmine.org/issues/6017

Tweets

Plugins - Redmine - インストール、うまくいかないな。2.0に対応してないプ...

redmine.org 24 Jun '12, 11am

A full list of available Redmine plugins can be found at the Plugin Directory . More plugins (some in very early developme...