14 Jul '12, 11am

Переход через leap second пару недель назад вызвал такой вот баг в redmine/mod_rails/ruby:

Переход через leap second пару недель назад вызвал такой вот баг в redmine/mod_rails/ruby:

RE: High CPU usage issue / leap second? - Added by Moritz Schepp 12 days ago Yes I discovered we had the same problem on every server running passenger. Restarting Apache, recompiling passenger, updating passenger all didn't help. I restarted one of the machines and it's all back to normal again. What also seems to fix the issue is to just set the date: /etc/init.d/chrony stop date -s "`date`" /etc/init.d/chrony start You don't even have to restart Apache afterwards. So I guess the leap second could be the cause after all. Also, I we have KVM virtual machines here only, perhaps the problem is additionally specific to this scenario

Full article: http://www.redmine.org/boards/2/topics/31731

Tweets

SECOND TWENTY2ND

SECOND TWENTY2ND

its-szes.blogspot.com 22 Jul '12, 6am

The food at Greenhouse was amazing. I went there with not much expectations cause there wasn't much reviews online, but wh...

Check out @DLashes in the July/Aug of #CocoEcoM...

cocoecomag.com 14 Jul '12, 8pm

© 2008 - 2012 Coco Eco, LLC. All rights reserved. Use of this Site constitutes acceptance of our Terms of Use and Privacy ...

Second Running Boom Is Still Booming

news.runnersworld.com 16 Jul '12, 8pm

By Peter Gambaccini They’re still calling it the Second, anyway. A survey by the Sporting Goods Manufacturers Association ...