11 Aug '12, 10pm

Sass 3.2系の%fooはPlaceholder Selectorsと呼ばれる。これらは[at]extendディレクティブで使われることを意味する。

Whether an error in the Sass code should cause Sass to provide a detailed description within the generated CSS file. If set to true, the error will be displayed along with a line number and source snippet both as a comment in the CSS file and at the top of the page (in supported browsers). Otherwise, an exception will be raised in the Ruby code. Defaults to false in production mode, true otherwise. Only has meaning within Rack, Ruby on Rails, or Merb.

Full article: http://sass-lang.com/docs/yardoc/file.SASS_REFERENCE.html...

Tweets

Super badass Sass 3.2 has been released! Thanks...

sass-lang.com 11 Aug '12, 5pm

It is now possible to define a custom importer that can be used to find imports using different import semantics than the ...

Sass 3.2 is now available, been waiting for all...

sass-lang.com 12 Aug '12, 11am

Download Editor Support Development Note that Sass is written in Ruby, so you’ll need Ruby installed as well. If you’re us...

@stubbornella I'm afraid not (in your case). It...

sass-lang.com 04 Aug '12, 8pm

Whether an error in the Sass code should cause Sass to provide a detailed description within the generated CSS file. If se...

Extend-only selectors in Sass 3.2 are great. Th...

sass-lang.com 24 Aug '12, 3pm

The second and older syntax, known as the indented syntax (or sometimes just “Sass”), provides a more concise way of writi...