19 Sep '12, 4pm

Released rbvmomi 1.6.0: #ruby #vSphere API bindings with support for vSphere 5.1

rbvmomi 1.6.0 Ruby interface to the VMware vSphere API install gem install rbvmomi Download Documentation Subscribe Authors Rich Lane, Christian Dickmann 38,455 total downloads 268 for this version Owners Links Homepage Gemfile gem "rbvmomi", "~> 1.6.0" Versions 1.6.0 September 19, 2012 1.5.1 March 12, 2012 1.5.0 December 16, 2011 1.4.0 October 19, 2011 1.3.0 September 2, 2011 Show all versions (20 total) Runtime Dependencies builder >= 0 nokogiri >= 1.4.1 trollop >= 0

Full article: https://rubygems.org/gems/rbvmomi

Tweets