21 Oct '12, 3am

rupi (0.2.2): A avery simple ruby library for Raspberry Pi GPIO

The Bundler Dependency API is temporarily disabled due to load issues. Watch status.rubygems.org for more info! hide rupi 0.2.3 A avery simple ruby library for Raspberry Pi GPIO install gem install rupi Download Documentation Subscribe Authors Mick Staugaard 787 total downloads 25 for this version Owners Gemfile gem "rupi", "~> 0.2.3" Versions 0.2.3 October 21, 2012 0.2.2 October 21, 2012 0.2.1 October 6, 2012 0.2.0 October 6, 2012 0.1.2 October 2, 2012 Show all versions (8 total) Runtime Dependencies daemons >= 0 wiringpi >= 0 Development Dependencies rake >= 0

Full article: http://rubygems.org/gems/rupi

Tweets

Raspberry Pi.

uk.rs-online.com 20 Oct '12, 3pm

The Raspberry Pi is a credit-card sized computer board that plugs into a TV and a keyboard. It’s a miniature ARM-based PC ...

An idea for a budget Raspberry Pi case from our...

element14.com 20 Oct '12, 11am

First off, thanks for hooking me up with about 10 of the Pis and other accessories. Due to my budget, I've been using the ...

The PiWriter #raspberrypi #element14

The PiWriter #raspberrypi #element14

element14.com 21 Oct '12, 12am

We have this old Underwood typewriter lying around the house. It has a beautiful typing sound and weighs in at 29 pounds. ...

Check out the Ruby Speech API gem att_speech. E...

rubygems.org 22 Oct '12, 5am

The Bundler Dependency API is temporarily disabled due to load issues. Watch

Enter our Raspberry Pi competition and you coul...

element14.com 17 Oct '12, 3pm

To mark the launch of the Raspberry Pi Model B revision 2.0 (512MB), we want to hear what you could do with double the mem...