01 Nov '12, 11pm

Hot off the presses, works with JRuby 1.7.0 “@rubygems: jruby-lint (0.4.0):

This utility presents hints and suggestions to give you an idea of potentially troublesome spots in your code and dependencies that keep your code from running efficiently on JRuby. Most pure Ruby code will run fine, but the two common areas that trip people up are native extensions and threading

Full article: http://rubygems.org/gems/jruby-lint

Tweets

JRuby > Java + Ruby. Find out why in our JRuby ...

engineyard.com 31 Oct '12, 10pm

Engine Yard Platform as a Service - What is it made of? What does it do? Chef in Engine Yard Cloud Overview Node.js Introd...

JRuby 1.7.0. Released

jruby.org 22 Oct '12, 6pm

After a long journey (1.5 years..oh my) we have released JRuby 1.7.0. The JRuby 1.7 release series represents a tremendous...

JRuby 1.7.0. Released

jruby.org 22 Oct '12, 6pm

After a long journey (1.5 years..oh my) we have released JRuby 1.7.0. The JRuby 1.7 release series represents a tremendous...

This Week in Ruby: JRuby 1.7.0, Passenger 4.0b1...

rubyinside.com 25 Oct '12, 2pm

This Week in Ruby: JRuby 1.7.0, Passenger 4.0b1, Ruby 2.0 Feature Freeze By Peter Cooper / October 25, 2012 Welcome to thi...

JRuby-related announcements right before rubyconf is pretty exciting! Bitnami: Passenger:

JRuby-related announcements right before rubyco...

blog.bitnami.org 30 Oct '12, 11am

bash-4.2# cd projects/jrubystack/ bash-4.2# jruby script/rails -h Usage: rails COMMAND [ARGS] The most common rails comman...

Phusion Passenger 4.0 supports JRuby, Rubinius

rubyflow.com 31 Oct '12, 1pm

Phusion Passenger 4.0 supports JRuby, Rubinius Posted by FooBarWidget on October 31, 2012 — 0 comments Read about it here....