02 Nov '12, 1pm

GuerillaPatch: Monkey patch objects using Ruby 2.0 refinements, if available

GuerillaPatch: Monkey patch objects using Ruby 2.0 refinements, if available Posted by Perceptes on November 02, 2012 — 0 comments GuerillaPatch : A gem to monkey patch extensions with the same interface for Ruby 1.9 and Ruby 2.0. If run on Ruby 2.0, the new refinements feature will be used. Comments “ ” Post a Comment Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!

Full article: http://www.rubyflow.com/items/8433-guerillapatch-monkey-p...

Tweets

Ruby 2.0 available on Heroku

rubyflow.com 05 Nov '12, 6pm

Ruby 2.0 available on Heroku Posted by schneems on November 05, 2012 — 0 comments Haven't tried Ruby 2.0.0 yet? Not to wor...

“Ruby 2.0 on Rails // Speaker Deck”

speakerdeck.com 01 Nov '12, 10pm

Description Slides for RubyConf 2012 talk "Ruby 2.0 on Rails" http://rubyconf.org/ Other Presentations by this Speaker Rai...

New Video! #rubyconf2012 - Ruby 2.0 on Rails by...

confreaks.com 09 Nov '12, 12am

Ruby 2.0 is coming very soon. The specification is fixed, and the first stable release will be in production in several mo...

Hey cool, my patches to Ruby that speed up Rail...

news.ycombinator.com 01 Nov '12, 8am

Ruby 2.0 patch that could make Rails startup 2.2x faster

Ruby 2.0 available on Pogoapp

rubyflow.com 05 Nov '12, 8pm

Ruby 2.0 available on Pogoapp Posted by themgt on November 05, 2012 — 0 comments Pogoapp also just today added Ruby 2.0.0 ...

"~>"によるバージョン指定だとgem開発者の開発方針によってはうまくいかないのでGemfil...

robots.thoughtbot.com 03 Nov '12, 11pm

source 'https://rubygems.org' ruby '1.9.3' gem 'bootstrap-sass', '2.1.0.0' gem 'clearance', '1.0.0.rc1' gem 'delayed_job_a...

FOX and Pumpkin Patch Bazaar Sale: Enjoy the biggest savings at the FOX and Pumpkin Patch…

FOX and Pumpkin Patch Bazaar Sale: Enjoy the bi...

greatdeals.com.sg 02 Nov '12, 4am

Enjoy the biggest savings at the FOX and Pumpkin Patch Bazaar Sale, with prices starting from as low as $3! Plus, enjoy an...

Rails 3-2-stable on Ruby 2.0, Psych error on bu...

stackoverflow.com 10 Nov '12, 3pm

> bundle Updating git://github.com/rails/rails.git Unfortunately, a fatal error has occurred. Please see the Bundler troub...

Traitor - an implementation of traits for Ruby 2.0

rubyflow.com 06 Nov '12, 10pm

Traitor - an implementation of traits for Ruby 2.0 Posted by txus on November 06, 2012 — 0 comments I just wrote about Tra...