27 May '13, 10pm

Fs saphire 5870 #bitcoin

All users of Bitcoin-Qt/bitcoind versions 0.7.2 and earlier are required to upgrade to 0.8.1 or apply a manual workaround by May 15.

Full article: https://bitcointalk.org/index.php?topic=217909

Tweets

CoffeeGeek - Members: Buy, Sell and Trade, FS: ...

coffeegeek.com 27 May '13, 2pm

No profanity, illegal acts or personal attacks will be tolerated in these discussion boards. No commercial posting of any ...