30 Dec '16, 11pm

Puppet-lint 2.1.0 released!

RubyGems.org is the Ruby community’s gem hosting service. Instantly publish your gems and then install them . Use the API find out more about available gems . Become a contributor and improve the site yourself. RubyGems.org is made possible by many sponsors , with development funded by the Ruby trade association, Ruby Together . Members get access to exclusive benefits and offers from partners (like Hired , empowering developers on the hunt for a job ). We need your help to keep RubyGems.org running smoothly and free for everyone to use. Join Ruby Together today .

Full article: https://rubygems.org/gems/puppet-lint/versions/2.1.0

Tweets

Ruby 2.4.0 Released

ruby-lang.org 25 Dec '16, 1am

Posted by naruse on 25 Dec 2016 We are pleased to announce the release of Ruby 2.4.0. Ruby 2.4.0 is the first stable relea...

Ruby 2.4.0 Released

ruby-lang.org 25 Dec '16, 12am

Posted by naruse on 25 Dec 2016 We are pleased to announce the release of Ruby 2.4.0. Ruby 2.4.0 is the first stable relea...